Technical requirements for using Assistant

In order for you to use Assistant, the device must meet the following requirements:

Supported browsers

  • Google Chrome (latest 2 versions)
  • Firefox (latest 2 versions)
  • Safari (latest 2 versions)
  • IE11 (latest version)

iOS

  • iOS 10.0 or later, and Assistant must be downloaded in App Store.

Android

  • Android 4.1 or later and Assistant must be downloaded in Google Play.

 

Hvor godt besvarede denne artikel dit spørgsmål?

Hvordan kan vi gøre det bedre?